[PROBLEME] Electronique sur C4 picasso BMP6

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

default [PROBLEME] Electronique sur C4 picasso BMP6

Message par baphi le Sam 28 Aoû 2010 - 19:38

Bonjour à tous
sur mon c4 picasso bmp6 110cv,année 2008, 47000 km, subitemment plusieurs messages se sont affichés:
-eps defaillant
-abs defaillant
-frein parking defaillant
-boite de vitesse defaillante!!
rien que ça
la voiture ne marche plus qu'a 50 kmh et seulement les 3 premieres vitesses en manuelle...
le garage citroen me dit que c'est le faiseau electrique qui est defectueux, il faut le changer...
qui a deja eu ce probléme?
es-ce courant?
merci

baphi
Débutant
Débutant

Nombre de messages : 5
Date d'inscription : 28/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par TheGerm le Sam 28 Aoû 2010 - 19:40

Baphi, nous somme dans le sujet C5 et non C4 Picasso :unsure:

_____________________________________________________________________________________________________________________
avatar
TheGerm
Modérateur
Modérateur

Nombre de messages : 4196
Age : 20
Date d'inscription : 24/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par C-Addict le Sam 28 Aoû 2010 - 19:41

Bonjour Baphi et bienvenu parmi nous ;).
J'ai déplacé ton post en section C4 Picasso, plus approprié :jap:.

_____________________________________________________________________________________________________________________
avatar
C-Addict
Membre d'honneur
Membre d'honneur

Nombre de messages : 6142
Age : 30
Date d'inscription : 20/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par Lulu' le Sam 28 Aoû 2010 - 20:53

J'ai eu un problème comme ça il y a quelques temps sur ma voiture (qui n'est pas un C4 Picasso).
Si c'est un petit garage "de village" qui t'as fait la révision, il n'a pas du faire la démarche appropriée au niveau des voyants, il y a des chances que ce ne soit pas grand chose. Mais si c'est Citroën qui a fait la révision, alors là, ça pose problème.
avatar
Lulu'
Modérateur
Modérateur

Nombre de messages : 6706
Date d'inscription : 24/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par legrodoxere le Sam 28 Aoû 2010 - 21:05

baphi: c'est le faiseau electrique qui est defectueux, il faut le changer...

Ca m'étonnes trés fortement que ce soit le problème électrique qui soit défaillant, je dirais plutôt un problème de BSI (la gestion informatique).
Est ce qu'il ont mis la balise lorsque tu leur amener ou bien ils ont dit ça a vu de nez?
avatar
legrodoxere
Débutant
Débutant

Nombre de messages : 372
Age : 42
Localisation : eure
Voitures : Xantia
Date d'inscription : 30/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par baphi le Sam 28 Aoû 2010 - 21:17

c'est un concessionnaire citroen qui a effectué le controle et avec l'ordinateur

baphi
Débutant
Débutant

Nombre de messages : 5
Date d'inscription : 28/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par legrodoxere le Dim 29 Aoû 2010 - 14:31

la balise ne dis pas toujours quel est le problème, a titre d'exemple, un copain ayant une XM a eu un souci au niveau de sa pompe a injection (TD 2.1 litre), suite de quoi il a emmener a sont garagiste citron, il a mis la balise et le verdict "pompe a injection a changer avec la pompe a eau", resultat, 2994 euros de reparation. Apres des recherches sur des forums sur sont problème, il c'est trouver que c'etait juste une fuite d'air a une petite poire d'essence, qui coute la modique somme de 34 euros.

Je pense qu'il serait bien de faire des petites recherche et que ce soit juste une réinitialisation du système, qui doit couter dans les 200 euros (estimation personnel, car je ne sais pas), car changer le système électrique coute bien plus cher.
avatar
legrodoxere
Débutant
Débutant

Nombre de messages : 372
Age : 42
Localisation : eure
Voitures : Xantia
Date d'inscription : 30/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par baphi le Dim 29 Aoû 2010 - 20:25

merci du conseil
et OUI !côut de la reparation 2700 euros, je suis écoeuré, une voiture de 2ans ,déja avec des problémes, je ne sais vraiment pas quelle voiture acheter, renault n'est pas mieux loti, ..j'ai essayé un scénic, c"est parreil (en boite automatique)
A+

baphi
Débutant
Débutant

Nombre de messages : 5
Date d'inscription : 28/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par C-Addict le Dim 29 Aoû 2010 - 20:30

Au bout de deux ans :shock: ? C'est un véhicule neuf ou pas ? La garantie ne fonctionne plus ?
Ce problème est vraiment bizarre, surtout à un si jeune âge. Serait ce dû à une mauvaise série.
En tout cas, je peux comprendre ton désarroi.

_____________________________________________________________________________________________________________________
avatar
C-Addict
Membre d'honneur
Membre d'honneur

Nombre de messages : 6142
Age : 30
Date d'inscription : 20/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par legrodoxere le Dim 29 Aoû 2010 - 20:34

as tu fais des recherches un peu voir si d'autres personnes ont eu le meme probleme? je pense que ça vaut le coup de perdre un peu de temps dans les recherches de forum et éventuellement éviter les 2700 euros.
avatar
legrodoxere
Débutant
Débutant

Nombre de messages : 372
Age : 42
Localisation : eure
Voitures : Xantia
Date d'inscription : 30/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par baphi le Dim 29 Aoû 2010 - 20:44

c'est un vehicule d'occasion acheté dans un garage citroen en juillet 2009 à 17000 km, avec une garantie icar de 1 an qui s'est terminé fin juillet 2010.
pas de bol !!
j'ai contacté le service client citroen pour les informer du probleme , j'attends une réponse en début de semaine (30 aout)
Par contre je ne suis pas tres au faît pour rechercher sur le forum, si quelqu'un peut me tuyauter, ce serait bien
merci

baphi
Débutant
Débutant

Nombre de messages : 5
Date d'inscription : 28/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par C-Benjamin le Dim 29 Aoû 2010 - 20:45

:shock: Aïe, 2700€

_____________________________________________________________________________________________________________________
 Participez au grand recensement C-Forum en inscrivant vos Citroën ! citroen1
avatar
C-Benjamin
Membre d'honneur
Membre d'honneur

Nombre de messages : 10994
Age : 23
Localisation : Bagnols sur Cèze (30)
Voitures : Xantia Activa 3.0 V6 '97 / BX 19 GTi '88 / C4 Coupé 1.6 HDi 92 '06
Date d'inscription : 14/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par legrodoxere le Dim 29 Aoû 2010 - 20:56

je viens de trouver ça sur == forum auto==, sans doute que ça t'aidera.
avatar
legrodoxere
Débutant
Débutant

Nombre de messages : 372
Age : 42
Localisation : eure
Voitures : Xantia
Date d'inscription : 30/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par legrodoxere le Mar 31 Aoû 2010 - 14:17

du neuf?
avatar
legrodoxere
Débutant
Débutant

Nombre de messages : 372
Age : 42
Localisation : eure
Voitures : Xantia
Date d'inscription : 30/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par baphi le Mar 31 Aoû 2010 - 17:29

et bien non pour ce qui est de la panne... et toujours pas de réponse du service client citroen.
par contre, le gararage qui devait effectuer les réparations vient de m'informer que le faiseau ne sera pas là avant le 11 sept (j'espere que c'est 2010 et non pas 2011), il faut maintenant s'attendre à tout !!
le garage a vraiment l'air de son coup, d'apres les symptomes c'est bien le faiseau electrique,de toute façon il a obligation de résultat, si ce n'est pas ça on verra..
à bientôt pour d'autre nouvelle

baphi
Débutant
Débutant

Nombre de messages : 5
Date d'inscription : 28/08/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par legrodoxere le Mar 31 Aoû 2010 - 17:42

je sais pas si tu a vu sur le lien que je t'avais mis un peu plus haut, le gars a presque les mêmes symptômes que toi et ont lui a préconiser le boitier électronique. Je n'ai pas de recherche depuis, dsl.
avatar
legrodoxere
Débutant
Débutant

Nombre de messages : 372
Age : 42
Localisation : eure
Voitures : Xantia
Date d'inscription : 30/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par Le-Flo le Mar 31 Aoû 2010 - 20:01

Encore un problème avec bmp6 ? Et bien courage l'ami !
avatar
Le-Flo
Expert
Expert

Nombre de messages : 5557
Voitures : Xsara VTS, Xantia ACTIVA, Yamaha FZ6, BX GTi 16Soupapes
Date d'inscription : 22/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par Kerhalt le Mar 31 Aoû 2010 - 22:35

Surtout pour l'année et le kilometrage c'est pas trop courrant si il y a des réparations demande à etre remboursé si elle sont élevé ,est -il sous garantie ?
avatar
Kerhalt
Débutant
Débutant

Nombre de messages : 283
Age : 41
Localisation : Téritoire de Belfort
Voitures : Bientot DS4
Date d'inscription : 05/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par Adri le Mar 30 Aoû 2011 - 14:38

Bonjour , le picasso de mes parents a eu exactement le même problème :( le véhicule à 35000km . Hier en concession ils ont changés le Boitier de servitude moteur (bsm)
(relais) .

Adri
Débutant
Débutant

Nombre de messages : 3
Date d'inscription : 30/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par Adri le Mer 31 Aoû 2011 - 23:35

Bonsoir , suite à mon post le problème n'est toujours pas résolu ce soir impossible de démarrer voyants batterie,esp désactiver,frein parking désactiver , boite de vitesse défaillante bref la totale donc ce n'est pas le boiter facturé 110€ merci Citroen. :diablo:

Adri
Débutant
Débutant

Nombre de messages : 3
Date d'inscription : 30/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par C-vava le Jeu 1 Sep 2011 - 8:26

Merci les nouvelles technologies dont on ne maîtrise pas grand chose en cas de panne.
Cela arrive chez tous les constructeurs.

On se demande pourquoi PSA à fait un appel pour former des ingénieurs ou autres à l'électronique automobile, et bien je pense que c'est pour être capable de commencer a être plus efficace sur ce type de problème.
avatar
C-vava
Membre d'honneur
Membre d'honneur

Nombre de messages : 30643
Age : 57
Localisation : Cambrai
Voitures : C3I HDI collection, C4II confort HDI90
Date d'inscription : 15/05/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par Adri le Jeu 1 Sep 2011 - 23:07

Bonsoir, oui cela serait bien qu'ils soient plus efficace sur ces problèmes . Aujourd'hui visite chez un autre mécanicien la batterie du véhicule été à plat . Ils nous a dit que ce genre de véhicule consomme énormément de puissance électrique mais pour que cela arrête le véhicule en fonctionnement faut en vouloir quand même donc changement de la batterie et on verra :D

Adri
Débutant
Débutant

Nombre de messages : 3
Date d'inscription : 30/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default problème électronique sur mon c4 picasso bmp6 110cv .

Message par gourraud le Ven 9 Mar 2012 - 9:26

baphi a écrit:Bonjour à tous
sur mon c4 picasso bmp6 110cv,année 2008, 47000 km, subitemment plusieurs messages se sont affichés:
-eps defaillant
-abs defaillant
-frein parking defaillant
-boite de vitesse defaillante!!
rien que ça
la voiture ne marche plus qu'a 50 kmh et seulement les 3 premieres vitesses en manuelle...
le garage citroen me dit que c'est le faiseau electrique qui est defectueux, il faut le changer...
qui a deja eu ce probléme?
es-ce courant?
merci

gourraud bonjour



sur mon c4 picasso j'ai exactement les mêmes messages qui
s'affiche et je peu qu'utiliser les 3 premières vitesse.
Je vais chez Citroën et après de longue recherche ils ont trouvé 8 fils dans le
faisceau électrique défectueux dans la partie moteur à proximité de la
batterie.
Les fils sont attaquer abimer alors qu'a l'extérieur du faisceau la gaine
de protection n’a rien.


Il pense que cela pourrait être du à la batterie



Pour moi cela fait penser aussi à des fils qui auraient chauffé.



Pour l’instant le véhicule est toujours chez citronne pour réparer les fils endommager.



Quelqu’un aurait il
eut ce problème





Mercie de m’en informer

gourraud
Débutant
Débutant

Nombre de messages : 1
Date d'inscription : 09/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par C-vava le Ven 9 Mar 2012 - 19:08

Il est fort possible que des émanations venant de la batterie aient pu détériorer le cuivre des fils car les isolants sont perméable à certaines molécules.
avatar
C-vava
Membre d'honneur
Membre d'honneur

Nombre de messages : 30643
Age : 57
Localisation : Cambrai
Voitures : C3I HDI collection, C4II confort HDI90
Date d'inscription : 15/05/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par philoux le Sam 28 Juil 2012 - 18:42

Bonjour
il me semble que le probleme que vous avez eu avec votre c4 picasso est commun au mien.
J'ai donc un c4 picasso 1.6 BMP6 pack ambiance de décembre 2007.
Il y a 3 mois, à 70 000 km, d'un coup quasiment les voyants airbag se sont allumé, les feux s'allumaient tout seul en plein jour avec un beaux soleil ainsi que les essuis glace, les clignotant ne fonctionnait plus……….et le mode auto de la boite ne répondait plus. je pouvait utiliser le mode manuel jusqu'au 3em rapport, impossible de passer les 4em, 5em et 6em ! Catastrophe.
Citroën m'a changé le BSM.
Tout a refonctionné comme si rien ne c'était passé.

Sauf hier, les symptones sont réapparus, entre autre quelques voyants qui s'allument et la boite qui ne repond plus correctement….cool avant de partir en vacances.

Pas le temps de l'enmener dans un garage citroën pour qu'il me la garde 1 semaine.
Donc j'ai tenté un truc…..

J'ai étein le véhicule, retiré les clefs du contacte, et débranché la baterie. peu de temps après (1 minute) je l'ai rebranché et….tout est redevenu normal peut être jusqu'a une prochaine.
A savoir que la batterie n'a pas encore été changer……a voir.


philoux
avatar
philoux
Débutant
Débutant

Nombre de messages : 6
Age : 43
Localisation : Saint Loup Géanges
Voitures : C4 Picasso Pack Ambiance 1.6 HDI BMP6 AM 2007
Date d'inscription : 28/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

default Re: [PROBLEME] Electronique sur C4 picasso BMP6

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum